Auteur Sujet: Emmabuntüs ne se lance plus correctement suite à des mises à jour  (Lu 249 fois)

Patrick

  • Administrator
  • Sr. Member
  • *****
  • Messages: 454
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Si suite à une mise à jour de votre système d'exploitation, vous avez arrêté celui-ci lors de la mise à jour, ou vous avez eu une coupure électricité pendant l'application des mises à jour, il se peut que celui ne démarre pas correctement, et n'affiche plus l'interface graphique.

Alors, il faut essayer de finaliser les mises à jour en mode récupération. Pour cela, lors du démarrage de la machine, maintenez enfoncée la touche « Shift » à droite du clavier (Touche majuscule droite) jusqu'à l'apparition du menu de lancement du système sur fond noir. Ensuite, sélectionnez la 2e ligne du menu de lancement contenant le texte suivant : « Linux (mode de dépannage) » ou  « Linux (recovery mode) », puis tapez sur la touche Entrée pour valider cette ligne. Le système va se lancer et vous allez arriver dans un nouveau menu sur fond bleu, comme celui ci-dessous :


Ensuite par l'interface en étant bien sûr connecter par câble ethernet de la box, faites les opérations suivantes dans cet ordre :
- Activer l'ethernet (network dans l'interface)
- Une purger (clean dans interface)
- Réparer les paquets cassés (dpkg dans l'interface)
- Redémarrer (resume dans l'interface)

Si cela ne fonctionne pas après un redémarrage, on redémarre en mode de dépannage et on passe en ligne de commande via l'interface, alors veuillez sélectionner la ligne (root dans l'interface), puis dans cette nouvelle fenêtre de console sur fond noir, veuillez taper les lignes suivantes :

mount -rw -o remount /
apt-get update
apt-get upgrade
exit

Puis, redémarrer l'ordinateur pour voir si tout est rentré dans l'ordre.

Plus d'informations sur le console de récupération du le site Ubuntu-Fr :  https://doc.ubuntu-fr.org/recovery_mode.
« Modifié: août 20, 2016, 06:06:02 pm par Patrick »

almobator

  • Newbie
  • *
  • Messages: 22
    • Voir le profil
Re : Emmabuntüs ne se lance plus correctement suite à des mises à jour
« Réponse #1 le: février 07, 2018, 10:58:20 pm »
bonjour patrick,
suite a une mise a jour, je retombe sur l ecran de connexion de session avec en login mon nom et mon prenom, je mets le mot de passe mais il ne le reconnait pas !
j ai suivi tes conseils mais rien n y fait j arrive cependant a acceder au bureau en mettant en login "root" et mon mot de passe administrateur
j arrive sur le bureau root d ailleurs il me demande d en sortir mais impossible ?
comment puis je le faire a partir du terminal ? ou autre methode
merci pour vos conseils
a bientot

Patrick

  • Administrator
  • Sr. Member
  • *****
  • Messages: 454
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Re : Emmabuntüs ne se lance plus correctement suite à des mises à jour
« Réponse #2 le: février 08, 2018, 10:03:51 pm »
Bonjour almobator,

Il me semble que vous êtes sur une Emmabuntüs DE ? si oui avez vous essayer de faire ce qui est indiqué dans le post ci-dessus ?

Pour passer en mode console faire CTRL+Alt+F1 ou F2, F3, F4, F5. Pour revenir faire CTRL+Alt+F7

Pour éteindre l'ordinateur en mode commande : sudo shutdown -t now

almobator

  • Newbie
  • *
  • Messages: 22
    • Voir le profil
Re : Emmabuntüs ne se lance plus correctement suite à des mises à jour
« Réponse #3 le: février 10, 2018, 06:48:25 pm »
bonjour patrick,
merci d avoir repondu rapidement
j ai fait comme vous avez ecrit mais je retombe toujours sur le bureau root
j ai fait ctl alt f1 puis j ai pu rentrer mon login,  mon mot de passe ce que je n'arrive pas a faire quand je suis sur l ecran de connexion
je rentre bien dans ma console d utilisateur mais comment faire pour parvenir au bureau d utilisateur ?
parce que quand je fait ctl alf f7 je reviens sur le bureau root

merci pour vos conseils

Patrick

  • Administrator
  • Sr. Member
  • *****
  • Messages: 454
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Re : Emmabuntüs ne se lance plus correctement suite à des mises à jour
« Réponse #4 le: février 10, 2018, 10:49:24 pm »
Bonjour almobator,

Je ne sais pas ce que c'est que le bureau root, et pouvez-vous faire une capture d'écran.

alain-tux

  • Newbie
  • *
  • Messages: 1
    • Voir le profil
Re : Re : Emmabuntüs ne se lance plus correctement suite à des mises à jour
« Réponse #5 le: février 11, 2018, 06:39:47 am »
Bonjour Almobator,


j ai fait ctl alt f1 puis j ai pu rentrer mon login,  mon mot de passe
Bon bah, c'est bon ça...
Donc tu peux entrer les commandes proposées par Patrick. J' y ajouterai juste deux,  ça mange pas de pain,
et vu que que la mise à jour c'est faite, mais qu'il y a eu un problème...

sudo apt clean && sudo apt update && sudo apt dist-upgrade && sudo apt install -f
Note les erreurs si tu en vois.

ensuite tu fais un petit:

sudo shutdown -r now
Et dis nous si tu arrive a te connecter.

PS: moi aussi j'aimerai savoir ce qu'est un "bureau root", donc ta capture d'écran serat la bienvenue  ;)


« Modifié: février 11, 2018, 06:44:48 am par alain-tux »
In a world without walls and fences, who needs windows and gates?
Mes configs

almobator

  • Newbie
  • *
  • Messages: 22
    • Voir le profil
Re : Emmabuntüs ne se lance plus correctement suite à des mises à jour
« Réponse #6 le: février 13, 2018, 09:28:56 am »
bonjour alain-tux et patrick,
j ai essayé de mettre une photo en png du bureau root
mais elle nest pas apparu sur le post, j ai fait fichier joint et j ai joint la capture mais en previsualisation ca n apparait pas
si je peux expliquer ce qu est le bureau root c est par exemple je ne peux plus lancer une impression, car le programme a ete installé sous le nom d uilisateur et nom de root
concernant la ligne de commande : sudo apt clean && sudo apt update && sudo apt dist-upgrade && sudo apt install -f le terminal repond :
E: L'opération clean n'est pas valable
merci pour votre aide


almobator

  • Newbie
  • *
  • Messages: 22
    • Voir le profil
Re : Emmabuntüs ne se lance plus correctement suite à des mises à jour
« Réponse #7 le: février 13, 2018, 09:34:29 am »
concernant : sudo shutdown -r now
le systeme redemarre et retombe sur le page de connexion avec le nom et le prenom mais ne reconnait pas mon mot de passe
obligé de remettre en login root et le mot de passe administrateur pour ouvrir la session

Patrick

  • Administrator
  • Sr. Member
  • *****
  • Messages: 454
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Re : Emmabuntüs ne se lance plus correctement suite à des mises à jour
« Réponse #8 le: février 13, 2018, 06:01:52 pm »
almobator,

Il faudrait essayer de répondre aux questions complètes et essayer de vous débrouiller en peu tout seul. Par exemple quand une partie d'une commande ne passe pas on essaye de comprendre pourquoi, au lieu de dire cela ne fonctionne pas sinon dans un an nous serons encore sur votre problème :(

Quand nous avons besoins de copies d'écrans, c'est des écrans complets pas des portions d'écran. Pour déposer des photos vous pouvez utiliser : https://framapic.org/ ou un autre service en concernant la photo un certain temps.

Donc si cette commande ne fonctionne pas on la fait par morceaux car il y a 4 commandes les unes derrières les autres, donc merci exécuter ces commandes dans un terminal :


sudo apt clean
sudo apt update
sudo apt dist-upgrade
sudo apt install -f

Qu'elle version Emmabuntüs vous utilisez et en version 32 ou 64 bits ?

« Modifié: février 13, 2018, 06:06:20 pm par Patrick »

Patrick

  • Administrator
  • Sr. Member
  • *****
  • Messages: 454
    • Voir le profil
    • Emmabuntüs The distribution sleek, accessible, equitable
Re : Emmabuntüs ne se lance plus correctement suite à des mises à jour
« Réponse #9 le: février 13, 2018, 09:35:40 pm »
almobator, si vous n'arrivez pas à mettre sur pied votre système avec l'interface graphique, voir le nouveau tutoriel, si vous avez uniquement une Emmabuntüs DE 2 pour le faire en mode de récupération : http://emmabuntus.sourceforge.net/forum/index.php?topic=428.0