Messages récents

Pages: [1] 2 3 ... 10
1
installation / Re : less than 0MB of free space...
« Dernier message par le voisin le Aujourd'hui à 12:35:57 pm »
Bonjour Patrick, merci pour votre réponse.

J'ai essayé :
- l'installation sans connexion internet : même résultat
- l'installation directe : idem
- mettre plus de mémoire pour l'installation : idem
- d'installer sur une autre machine le disque : idem (à noter que l'autre machine a les mêmes caractéristiques, c'est le même modèle), et je n'en ai pas d'autres avec nappe ide pour le disque dur (les autres pc sont en sata)

J'utilise un dvd pour l'installation, emmabuntus  2 X32.

J'ai essayé avec succès d'installer emmabuntus 10.04 sur la machine, mais il me faudrait vraiment le 2 (je fais fonctionner des logiciels scolaires sur wine, qui fonctionnent sous emmabuntus 2 mais pas sur la version 10.04)

Dans la phrase que vous n'avez pas comprise, je voulais simplement signaler que j'avais tenté l'installation en connectant d'autres disques durs sur la machine, ceci pour éliminer la cause matérielle du disque dur utilisé, mais que ça ne fonctionne pas mieux.

Je vais essayer d'installer emmabuntus 3.

Merci
2
installation / Re : Message out of range au démarrage
« Dernier message par Patrick le août 20, 2014, 09:47:58 pm »
Dominique,

C'est la première fois que l'on me pose la question de se présenter sur le forum, et auriez-vous un exemple ?
Si possible sur un forum sous Simple Machine, et nous ferons le nécessaire pour rajouter cette rubrique ou fonction ;)

Sinon pour suivre l'actu sur Emmabuntüs nous sommes plus réseaux sociaux comme Facebook, Twitter, et Google+ que sur le forum, car notre forum n'est pas très actif en terme de personnes qui viennent poser des questions, certaines se perdent sur les forums d'Ubuntu, de Comment ça marche ou de Télécharger.com pour poser leur question. Cela n'est pas simple à suivre ;)

Si vous voulez animer un peu notre forum nous ne sommes pas contre ;)

Librement, et à bientôt.
3
installation / Re : less than 0MB of free space...
« Dernier message par Patrick le août 20, 2014, 09:39:30 pm »
Bonjour,

Concernant votre message ce vient à priori d'un manque de mémoire sur le PC, mais pourtant on peut faire l'installation avec seulement 512 Mo, voir moins.

Je vous suggérer de suivre ces pistes :
- l'installation sans être raccordé à internet car il se peut que des paquets soient en téléchargement si vous avez coché mettre à jour dans le premier panneau de configuration
- de lancer l'installation directement sans passer par le mode live qui consomme des ressources mémoire
- de mettre plus de mémoire pour l'installation
- d'installer sur une autre machine le disque

De me dire si vous utilisez un DVD ou une clé USB pour installer ?
- si DVD  lors l'Homme de Vitruve apparaît appuyez sur la barre d'espace, puis F2, puis français et 2 ème ligne pour faire l'installation directe
- Si clé USB utilisé une clé sous Multisystem vous aurez le français comme langue d'installation directe

Voir ici les tutoriels d'installation : http://emmabuntus.sourceforge.net/mediawiki/index.php/Installation/fr#Tutoriels

Je n'ai pas compris cette remarque : "Ce message apparait alors que je souhaite réaffecter l'ensemble du disque dur à emmabuntus, et apparait aussi quand j'essaie avec d'autres disques durs (40Go)", ?

Merci de me dire quelle version Emmabuntüs vous utilisez (Emmabuntus 10.04, 2 X32, 2 X64, ou 3) ? http://download.emmabuntus.org

4
installation / Re : Message out of range au démarrage [Résolu]
« Dernier message par bugeyimages le août 20, 2014, 09:23:50 pm »
Merci Patrick pour les infos, ça marche.
J'ai pu récupérer le menu de démarrage qui me manquait car c'est plutôt "coton"' de booter en aveugle surtout quand on veut essayer un nouvel OS.
Pour l'instant je garde Emmabuntûs en multiboot mais je suis de plus en plus convaincu.

Je ne désespère pas de me mettre au mode console (qui me rappelle le DOS de mes début et mon TO16 qui ne supportait pas windows 1.0).

Merci encore,
Je mets Résolu dans l'intitulé du sujet, si il y a une autre manip à faire merci de me le dire

Dominique (Bugey images).

Ps : je ne trouve pas où me présenter sur le forum, est-ce que j'ai loupé quelque chose ?
5
installation / Re : Message out of range au démarrage
« Dernier message par bugeyimages le août 20, 2014, 08:59:00 pm »
Merci Parick, je vais tester cela.
 je vous tiens au courant si ça marche en multiboot.
De toutes façons je ne risque rien pour l'instant car je suis en "phase de test" comme on dit et plus je teste, plus j'ai envie de laisser tomber le Windows pour du Linux...

Bonne soirée
Dominique
6
installation / Re : Message out of range au démarrage
« Dernier message par Patrick le août 20, 2014, 08:47:25 pm »
Le "out of range" est un problème de résolution d'écran, qui ne ne supporte pas le multisynchro, et qui n'affiche rien pendant la phase de lancement du système, et cela n'est pas grave du tout ;)

La solution est là : http://doc.ubuntu-fr.org/grub-pc#exempleresolution_d_affichage

Pour avoir le menu de grub appuyez sur la touche shift droite du clavier pas la gauche tant que le grub ne s'affiche pas après le démarrage de la machine. Avec un multiboot qui lance Emmabuntüs je ne peux pas dire si cette procédure fonctionne exactement comme cela pour l'affichage du grub.

Pour éditer le grub dans une fenêtre de terminal après avoir ouvert le système Emmabuntüs pas dans le lanceur du grub, faire cela : sudo geany  /etc/default/grub

Modifier la ligne : # GRUB_GFXMODE=640x480
en mettant votre résolution d'écran mais en enlevant le # devant cette ligne vous allez être en 640x480 et cela devrait être mieux, enregistrer et quittez l'éditeur de texte.

Avec un multiboot qui lance Emmabuntüs je ne peux pas dire si cette procédure fonctionne exactement comme cela pour l'affichage du grub.

Mettre à jour le grub, faire cela : sudo update-grub

Puis redémarrer le système pour voir si cela fonctionne.

Attention, il ne faut pas faire n'importe quoi avec le fichier de configuration du Grub, sinon vous risquez de ne plus pouvoir démarrer le système.
7
installation / Re : Message out of range au démarrage
« Dernier message par bugeyimages le août 20, 2014, 05:55:18 pm »
Quelques précisions supplémentaires :

Au boot j'ai l'affichage d'une ligne (je n'ai pas eu le temps de la noter, je vais essayer au prochain démarrage). Puis message "out of range" (quelques secondes ), suivi du  message "pas de signal" (mise en sécurité de l'écran ou  coupure de la CG ?), le dd continue à tourner et j'arrive directement sur le bureau d'Emmabuntüs (j'ai configuré la connexion sans mot de passe pour les essais).
A l'arrêt j'ai quelques lignes qui s'affichent (les comptes rendus d'arrêt des services et de la machine) ce qui est identique à l'arrêt sur le pc d'install original (PIII 800)
J'ai essayé les touches F1 à F4 au boot sans résultats.

J'ai omis de dire que je démarre sur un multiboot windows 7 ou emmabuntüs créé avec easybcd.

Y aurai-il une solution en éditant Grub ? (je crois que c'est  le lanceur de cette distrib) et comment dois-je procéder ?

8
installation / less than 0MB of free space...
« Dernier message par le voisin le août 20, 2014, 09:42:34 am »
Bonjour,
Instituteur, je suis en train de convertir tous les vieux windows xp de notre petite école en emmabuntus.

En voulant installer emmabuntus 2 32bits sur un pc athlon 1700+ 60Go 768Mo, je reçois le message suivant à une étape avancée de l'installation (après le choix du clavier, au moment du choix du nom du pc) :

"Your system partition has less than 0MB of free space available, which leads to problems using applications and installing updates. Please free some space."

Ce message apparait alors que je souhaite réaffecter l'ensemble du disque dur à emmabuntus, et apparait aussi quand j'essaie avec d'autres disques durs (40Go)
Je partitionne en affectant 30Go en / ; 29Go en /home et 1Go en swap.

Avez-vous s'il vous plait une idée pour remédier à ce problème?
Merci !
9
installation / Message out of range au démarrage
« Dernier message par bugeyimages le août 20, 2014, 07:56:45 am »
Bonjour, à tous
J'espère que je poste dans la bonne rubrique sinon merci de déplacer le sujet
Tout d'abord je précise que je me tourne vers Linux parce que j'en ai marre des OS payants qui font ce qu'ils ont décidé et pas forcément ce qu'on leur demande.
J'ai découvert Emmabuntûs et l'ai installé sur une vieille machine (pIII 800,512Mo de Ram, disquedur 20Gb) sans difficultés.

J'ai donc démonté le disque dur pour l'installer sur mon PC plus récent (PIV 2,93Ghz, 2Go Ram, Carte graphique AGP 8X 256 Mo Ram).
Et  là ... Surprise : la machine boote correctement puis message "Out of Range" sur l'écran (GABA GB1901W résolution native 1440 X900). Je laisse faire et je m'aperçois que le chargement ainsi que le démarrage d'Emmabuntûs s'effectuent correctement.
Je suis d'ailleurs dessus pour écrire ce post et tout fonctionne sans problème.
Existe-t-il une solution éviter le "out of range" ou dois-je faire une réinstallation  sur cette machine ?
Merci d'avance
Dominique

10
Installation / Mise à jour de distribution Emmabuntus vers la version 14.04 ?
« Dernier message par Patrick le août 15, 2014, 04:28:23 pm »
Citer
@Christophe pose cette question :

 Depuis quelques jours, en faisant les diverses mises à jour sur mon Emmabuntus 2 (base 12.04), j'ai eu la surprise de voir ceci s'afficher:




Et donc, je me pose la question suivante: Dois-je ou ne dois-je pas effectuer cette mise à niveau de la distribution ?


Personnellement, je vous déconseille de faire cette migration même si elle est proposée par Ubuntu, car le risque que plus rien ne fonctionne n'est pas nul :(

Donc si ce message vous importune voici la solution pour ne plus avoir ce message, et cette solution est maintenant intégrée dans toutes les nouvelles version d'Emmabuntüs 2 depuis la 2 1.08.

Dans un terminal faire : sudo geany /etc/update-manager/release-upgrades

Renseignez votre mot de passe

Dans le fichier à la place "Prompt=lts", vous devez mettre "Prompt=never" puis sauvegarder le fichier, et vous ne devriez plus avoir ce message.
Pages: [1] 2 3 ... 10